Antik TV BENDR SK

AB-FÓRUM - Satelitné fórum (Satelity, DVB-T, DVB-C)

Česko-Slovenské diskusní fórum nejen o satelitním příjmu televizních programů.
Právě je 11.Duben 2021 - 8:59

Všechny časy jsou v UTC+02:00




Poslat nové téma  Odpovědět do tématu  [ 7 příspěvků ] 
Autor Zpráva
PříspěvekOdeslal: 02.Duben 2021 - 17:05 
Offline
Registrovaný
Registrovaný

Registrován: 18.Listopad 2017 - 17:19
Příspěvky: 8
Poděkoval: 3 krát
Ahoj,
mám satelitný prijímač Zgemma H9 Combo a chcel by som sa opýtať, či sa už niekto nestretol s problémom so zvukom pri prepínaní TV kanálov. Vyskytuje sa náhodne – niekedy sa neobjaví niekoľko dní a niekedy nastane aj 2x denne. Nezistil som žiadne špeciálne okolnosti, ktoré by nastali vtedy, keď k problému došlo. Prijímač je pripojený k TV prijímaču Panasonic cez HDMI kábel. S televízorom nikdy nebol žiadny problém (nemali ho ani iné linuxové prijímače v minulosti).

Problém sa prejavuje tak, že pri prepnutí na iný TV kanál sa na novom kanáli neobjaví žiadny obraz a zvuk je rozsekaný na niekoľko milisekundové časti, ktoré sú ešte aj akoby premiešané. Keďže sa to zle opisuje, pridávam aj cca 10 sekundovú ukážku. Výskyt tejto udalosti nemá súvislosť s nejakým konkrétnym TV kanálom, objavuje sa náhodne, bez ohľadu na kanál. Keď sa problém raz objaví, pretrváva aj niekoľko minút a nepomôže ani prepínanie na iné kanály – aj tam to pretrváva (dokonca aj na kanáloch vysielaných z inej družice). Prijímač nezamrzne a nezobrazuje žiadne chybové hlásenie. Chyba sa sama odstráni až po niekoľkých minútach. Takisto by pomohlo aj vypnutie/zapnutie prijímača sieťovým vypínačom. Na výskyt tejto chyby nemala žiadny vplyv ani zmena akýchkoľvek nastavení zvukovej stopy – to som už vyskúšal. Z môjho pohľadu by to vyzeralo na softvérový problém – možno s kodekmi?

Prijímač mám od septembra 2020, používam ho na príjem staníc Skylinku a z Astry 19,2. Pri pôvodnom softvéri, s ktorým bol dodaný (OpenATV 6.3) sa problém vyskytoval dosť často. Po čistej inštalácii systému OpenATV 6.4 sa problém objavuje už menej často, stále je to však niekoľkokrát za týždeň. Myslíte, že existuje nejaké účinné riešenie, alebo je ten prijímač zrelý na reklamáciu? Za všetky rady vopred ďakujem.

Příloha:
Ukazka.zip


Nemáte dostatečná oprávnění pro zobrazení souborů připojených k tomuto příspěvku.


Nahoru
   
PříspěvekOdeslal: 02.Duben 2021 - 17:33 
Offline
Legenda Fóra
Legenda Fóra
Avatar uživatele

Registrován: 26.Září 2011 - 16:03
Příspěvky: 5911
satelitni prijimac: Všetko-4K
Místo/Bydliště: chlpatá dedinka okres pupok .
Poděkoval: 69 krát
Poděkováno: 147 krát
hm.... viem asi o čom píšeš .... tiež mám tento bazmek na hranie a predvčerom som ho aktualizoval online a od vtedy mi to presne ako tebe blbne..... zvuk ide obraz nikde aj free programy ..... :D do predvčerajšku som na to nikdy nekápnul . mám tam aj iné image ,ale tie idú bez problémov, tie nikdy neaktualizujem..... [-X tak som to prepol s openatv 6.4 zatial na 6.3 a žiadny problém. počkám pár dní aktualizujem to online ak nepomôže tak komplet preinštalujem 6.4-ku a uvidím . keby som asi neaktualizoval tak 6.4 tiež funguje ako do predvčerajška. pozri na openatv forum či sa tam niečo nepíše.
tiež som ešte včera podozrieval všetko možné ako ty . keby bol problém v bazmeku ,HDMI alebo v TV tak iné image by tiež blbli. openpli, openatv-6.3 a openspa s tým problém nemajú. :good:

_________________
Všetko 4K


Nahoru
   
PříspěvekOdeslal: 02.Duben 2021 - 21:52 
Offline
Registrovaný
Registrovaný

Registrován: 18.Listopad 2017 - 17:19
Příspěvky: 8
Poděkoval: 3 krát
Vďaka za odpoveď. Aspoň viem, že nie som sám, čo má s týmto prijímačom tento problém. Prešiel som už aj zahraničné fóra, ale nikde sa o tom zatiaľ nehovorí. Pomohol si mi v tom, že si napísal o iných image, ktoré s tým problém nemajú. Už som totiž uvažoval o nainštalovaní OpenPLI, ale nejako som sa k tomu zatiaľ nedostal, keďže som si nebol istý, či to vôbec pomôže (keď preinštalovanie na OpenATV 6.4 nepomohlo, bol som skôr skeptický). Teraz ale viem, že za pokus to teda stojí.

Mimochodom: zaujímavé je, že k tomuto problému u mňa nedošlo ani v prípade OpenATV 6.3 a ani 6.4 hneď. Vždy to začne až po niekoľkých dňoch používania prijímača. V prvé dni po preinštalovaní na verziu 6.4 som sa tiež tešil, že problém sa vyriešil - ale zbytočne. Mám pocit, že čím je OpenATV nainštalované dlhšie, tým sa problém opakuje častejšie... To ale samozrejme môže byť len náhoda alebo môj pocit.


Nahoru
   
PříspěvekOdeslal: 03.Duben 2021 - 7:26 
Offline
Legenda Fóra
Legenda Fóra
Avatar uživatele

Registrován: 26.Září 2011 - 16:03
Příspěvky: 5911
satelitni prijimac: Všetko-4K
Místo/Bydliště: chlpatá dedinka okres pupok .
Poděkoval: 69 krát
Poděkováno: 147 krát
vravíš po niekolkých dňoch ??? #-o u nás tento bazmek sa zapína občas...... viac menej sa s ním hrám. terazky frčí na 6.3-ke tak sa na to zameriam ako dlho to pôjde ,nechám ho teda furt zapnutý. akurát som si všimol že nepomáha ani tvrdý reštart ,ale ja som to prisudzoval aktualizácii . takže je možné že keby sa používal tak by som na to kápnul...... :D no uvidím......

_________________
Všetko 4K


Nahoru
   
PříspěvekOdeslal: 03.Duben 2021 - 11:36 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 20.Únor 2008 - 19:16
Příspěvky: 3292
satelitni prijimac: Dreambox - Dr.HD F16 - TBS5925
Poděkoval: 51 krát
Poděkováno: 211 krát
-Marian- napsal:
zaujímavé je, že k tomuto problému u mňa nedošlo ani v prípade OpenATV 6.3 a ani 6.4 hneď

tak si nainstaluj plugin co resetuje audio HW po zapnuti boxu

_________________
ROVER AtomLight STC+ , Televes H30 FLEX
Gibertini OP100L /85E-53W/
WaveFrontier T90 /39E-36E-31E-28E-26E-23E-19E-16E-13E-9E-7E-5E-2E-1W-4W-30W/
Mutant HD51 , Edision MIO+ 4K , QVIART Lunix , Ustym 4K S2 OTT , Ineos ZX4 , Dreambox 900UHD/7020HD/500HD , TBS-5925 , TBS-5880 , TBS-5220


Nahoru
   
PříspěvekOdeslal: 03.Duben 2021 - 14:33 
Offline
Legenda Fóra
Legenda Fóra
Avatar uživatele

Registrován: 26.Září 2011 - 16:03
Příspěvky: 5911
satelitni prijimac: Všetko-4K
Místo/Bydliště: chlpatá dedinka okres pupok .
Poděkoval: 69 krát
Poděkováno: 147 krát
práve že audio u mňa ide ,ale či je posunuté potom som už veru nepátral, nejde obraz. ....... stačí prepnúť hore dole a obraz potom už naskočí.

_________________
Všetko 4K


Nahoru
   
PříspěvekOdeslal: 03.Duben 2021 - 20:33 
Offline
Registrovaný
Registrovaný

Registrován: 18.Listopad 2017 - 17:19
Příspěvky: 8
Poděkoval: 3 krát
efendy55 napsal:
práve že audio u mňa ide ,ale či je posunuté potom som už veru nepátral, nejde obraz. ....... stačí prepnúť hore dole a obraz potom už naskočí.


Aha, takže u teba ide zvuk a nejde obraz. Tiež zaujímavé - u mňa to v prípade výskytu toho problému dopadne tak, že obraz nejde a zvuk je nepočúvateľný. Samozrejme, že ani jedna a ani druhá situácia nie je v poriadku - povedal by som, že tu bude nejaký problém s ovládačmi alebo kodekmi.
Čo sa týka toho trvalo zapnutého prijímača, tak ja som ho ani nemal trvalo zapnutý (používa sa niekoľko hodín denne, ale nebeží nonstop) a problém sa prvýkrát objavil asi tak po 4 dňoch od prvého spustenia systému, keď som náhodne prepínal po jednotlivých kanáloch. Asi mu to prepínanie po čase začne prekážať. :-)

Ešte pridám odpoveď pre EnoSat:
EnoSat napsal:
tak si nainstaluj plugin co resetuje audio HW po zapnuti boxu

Malo by to zmysel, keď pri tom prijímači vôbec nepoužívam pohotovostný režim? Pri každom spustení prijímač bootuje nanovo, takže predpokladám, že pri novom bootovaní sa audio HW resetuje tak či tak.


Nahoru
   
Zobrazit příspěvky za poslední:  Seřadit podle  
Poslat nové téma  Odpovědět do tématu  [ 7 příspěvků ] 

Všechny časy jsou v UTC+02:00


Kdo je online

Uživatelé prohlížející si toto fórum: Nejsou tu žádní registrovaní uživatelé a 1 host


Nemůžete posílat nová témata
Nemůžete odpovídat v tématech
Nemůžete upravovat vlastní příspěvky
Nemůžete mazat vlastní příspěvky
Nemůžete posílat přílohy

Najít:
Přejít na:  
ellano.sk