AB-FÓRUM - Satelitné fórum (Satelity, DVB-T, DVB-C)

Česko-Slovenské diskusní fórum nejen o satelitním příjmu televizních programů.
Právě je 10.Srpen 2022 - 14:02

Všechny časy jsou v UTC+02:00




Poslat nové téma  Odpovědět do tématu  [ 242 příspěvků ]  Přejít na stránku Předchozí 18 9 10 11 12 13 Další
Autor Zpráva
PříspěvekOdeslal: 01.Květen 2021 - 19:17 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
Dne 01.05.2021 vyšla aktualizace pluginu

Dnes z mého pohledu moc fajn změna, vím a to nejen podle žádostí ale i podle toho co kdo kdy stahuje, že někteří plugin používáte pro stahování více než jednoho druhu picon. Mám tu velké ulehčení pro tyto případy, od nyní lze v plaginu nastavit až tři profily a pomocí těchto tří profilů stáhnout tak "najednou" několik různých pozadí nebo rozměrů picon aniž by jste vždy po stažení museli přestavovat plagin.
Další ulehčení je možné po vložení cest pro picony do uživatelského souboru /etc/enigma2/chocholousekpicons.cfg je tedy možné vložit cesty pro FHDG a podobné další případy. Přidané cesty se dají listovat pomocí šipek v "Složka pro picony" v samotném plaginu.

Obrázek
Kód:
5.0.210501
Přidáno více konfiguračních profilů:
- protože došlo také ke změně v systémovém souboru „/etc/enigma2/settings“,doporučuje se odstranit staré konfigurační
položky „chocholousekpicons“, například pomocí online skriptu:
wget -qO- --no-check-certificate "https://github.com/s3n0/e2plugins/raw/master/ChocholousekPicons/online-setup" | bash -s del-config
Možnost kontroly a uložení konfigurace pluginu byla odstraněna:
- konfigurace pluginu je ULOŽENA AUTOMATICKY a okamžitě po každé změně
- červené tlačítko „Konec“ bylo pro tento účel nahrazeno „Obnovením profilu“
- zelené tlačítko slouží k ukončení pluginu
Nová možnost přidání výchozích adresářů picon pro administrátory a vývojáře Enigma2:
- vytvořit textový soubor "/etc/enigma2/chocholousekpicons.cfg" (nové řádky Unix/Linux)
- vložte konfigurační sekci [picon_dir] do souboru a vložte požadované adresáře do piconů pod ním (jeden řádek = jeden adresář)
- poznámka: tento soubor bude použit také místo původního souboru "/etc/enigma2/3rd_party_picons.ini",
který byl určen ke stahování externích archivů 7z s picony (například SRN picony) - pouze pod konfiguračním profilem číslo 1 !!!,
stačí přidat konfigurační sekci s názvem [picon_url]
- komentáře jsou povoleny se znaménkem "#" na začátku řádku
- příklad obsahu souboru:

# /etc/enigma2/chocholousekpicons.cfg

[picon_dir]
### adresáře picon - pro potřeby PurE2:
/media/ppmedia/picon
/media/ppmedia/picon_50x30
/data/picon_100x60
### adresáře picon - pro Ellano.sk potřebuje:
/usr/share/enigma2/hdg17_files/picon

# [picon_url]
#http: //download.test.net/files/my_picons.7z
#http: //example.com/soubory/iptv-special-picons.7z


enigma2-plugin-extensions-chocholousek-picons_5.0.210501_all.ipk
enigma2-plugin-extensions-chocholousek-picons_5.0.210501_all.deb

velke podekovani za podporu s3n0.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 02.Červen 2021 - 18:09 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
Dne 02.06.2021 vyšla aktualizace pluginu

Obrázek
Kód:
5.0.210523
Drobná oprava při zobrazování informací (MessageBox) po spuštění aktualizace pluginu

5.0.210602
Při stahování archivů 7z piconů přes VPN vždy dojde k chybě. Od této chvíle to bude hlášeno jako konkrétní chyba.


enigma2-plugin-extensions-chocholousek-picons_5.0.210602_all.ipk
enigma2-plugin-extensions-chocholousek-picons_5.0.210602_all.deb

velke podekovani za podporu s3n0.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 27.Červen 2021 - 10:28 
Offline
Registrovaný
Registrovaný

Registrován: 07.Červenec 2014 - 16:29
Příspěvky: 10
Poděkoval: 6 krát
@Chocholousek
Mam vice Receiveru, na OATV6.4 (Vu+uno4KSE + Gigablue UHD 4k + VU+Duo2) to jede vse super a v pohode, ale na Gigablue UHD 4k pod software-Image "TeamBlue 6.4" mi to porad dava chybu!!! Proc???
Dekuju za odpoved a za SUPER Picony ;)
BigManTom®


Nahoru
   
PříspěvekOdeslal: 27.Červen 2021 - 10:34 
Offline
Veterán fóra
Veterán fóra
Avatar uživatele

Registrován: 15.Listopad 2008 - 11:35
Příspěvky: 1668
satelitni prijimac: v podpise
Místo/Bydliště: Lednicke Rovne
Poděkoval: 23 krát
Poděkováno: 241 krát
Podľa mňa Chocholusek veštit nevie , pokiaľ nepošleš log tak ti s tým nepomôže ani Kristus pán.....

_________________
OCTAGON SF 4008 E2 4K UHD &
LCD4Linux Samsung SPF-107H
TV Panasonic TX-58GX810E
AU Yamaha + Magnat + Koda
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------


Nahoru
   
PříspěvekOdeslal: 27.Červen 2021 - 18:23 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
Ano naprosto kouzelne nepopsana chyba ](*,) . Takze krom logu napis jaky pristroj image + skin a jake mas nastavene rozliseni. Pro zacatek to snad bude stacit.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 27.Červen 2021 - 21:27 
Offline
Veterán fóra
Veterán fóra
Avatar uživatele

Registrován: 15.Listopad 2008 - 11:35
Příspěvky: 1668
satelitni prijimac: v podpise
Místo/Bydliště: Lednicke Rovne
Poděkoval: 23 krát
Poděkováno: 241 krát
@Chocholousek pri všetkej úcte k tazatelovi aj tak bude vedieť prd vo co go hold jeho dvom príspevkom za sedem rokov.....

_________________
OCTAGON SF 4008 E2 4K UHD &
LCD4Linux Samsung SPF-107H
TV Panasonic TX-58GX810E
AU Yamaha + Magnat + Koda
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------


Nahoru
   
PříspěvekOdeslal: 28.Červen 2021 - 11:31 
Offline
Registrovaný
Registrovaný

Registrován: 07.Červenec 2014 - 16:29
Příspěvky: 10
Poděkoval: 6 krát
@ Chocholousek,
sorry za muj "debilni" prispevek" Mozek byl rychlejsi nez prsty...
Chtel jsem tim jen rict, ze pouzivam na vsech mych VU+ Pristrojech i ted nove na mem novem GigaBlue UHD 4K OpenATV 6.4 a mam instalovany tvuj *.ipk Plugin a vsude jede bezvadne! Pod OpenATV
Na novem GigaBlue jsem ted instaloval pod Multiboot jiny Image nez Openatv a to "TeamBlue Image 6.4." Ted to trochu testuju (opticky mi to pripomina hodne OpenATV (muj oblibenec)) Ale nejde mi prave pod timto TeamBlue Image instalovat tvuj Picon Updater Plugin! Teda Instalovat jde (pomoci *.ipk) ale kdyz ho pod Pluginama nakliknu, pise mi "chyba ve spojeni" a zadne Picony se nestahnou... Doufam, ze uz je to ted (pro vsechny) srozumitelne.

@9000peter - to ze som do teraz mal iba 2 prispevky, neznamena "ze neviem o co ide" - pri vsetkej ucte... mal som iba "spatnu chvilku" pri psani meho prispevku :o :twisted:


Nahoru
   
PříspěvekOdeslal: 28.Červen 2021 - 14:51 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
Citovat:
"chyba ve spojeni"

Chtelo se mi napsat ze si mas zkontrolovat pripojeni k internetu a to branu a nebo dns server ale, slovo "spojení" plugin nezna a nezna ani slovni spojeni "chyba ve", takze koukam ze tohle bude na dlouhe lokte. Chybu vyfot (print screen) a priloz onen log, jinak se uz me reakce nedockas. :!:

p.s. nerozumim proc je onu hlasku treba parafrazovat, asi proto aby tak mohlo dojit k chybne interpretaci a omylu.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 10:39 
Offline
Registrovaný
Registrovaný

Registrován: 07.Červenec 2014 - 16:29
Příspěvky: 10
Poděkoval: 6 krát
@Chocholousek => to nebude na dlouhe Lokte, ale asi je moje Cestina natolik spatna, ze jsem nedokazal vsechno spravne popsat, nebo prelozit! Nejsem Cech, ale cesky "docela" umim. Asi ne tak dobre psat, ale to nevadi. Tvuj Plugin je super, ale nejede me pod Image TeamBlue. Nakopiruju si proto Picony, co mi tvuj Plugin stahnul pod Image OATV6.4 a je to vyresene.
Chapu, ze je tady spousta lidi, kteri jsou absolutni amateri, ale ja urcite k nim nepatrim. Neumim se asi jen poradne vyjadrit cesky a spravne prelozit co mam na mysli. Chtel jsem jenom vedet, proc mit tvuj Plugin nejede pod Image TeamBlue. Je naistalovany, po kliknuti se spusti, pri aktualizaci mi ukaze ze plugin je UptoDate ale picony nestahne! Objevi se sice "cervena" plocha Pluginu jako pri normalni aktualizaci Piconu, ale nestahne zadny Picon (predem vybrany druh) a pise "Download failed" neber me za slovo, ale proste nestahne ani jeden Picon. Internet samozrejme jde! A funguje! Mam v celem dome Mesh a 1Gigabit pevnou linku.
Bezne tvuj Plugin pouzivam na vsech ostatnich pristrojich i vzdy, kdyz pomaham kamaradum instalovat Enigma 2 Receivery a vzdy to funguje bezvadne! Ale pod Image TeamBlue 6.4 se mi to proste nepovedlo rozchodit!
I tak dekuju za ochotu odpovedet. Nebudu uz dal otravovat.
BigManTom®


Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 12:08 
Offline
Veterán fóra
Veterán fóra
Avatar uživatele

Registrován: 15.Listopad 2008 - 11:35
Příspěvky: 1668
satelitni prijimac: v podpise
Místo/Bydliště: Lednicke Rovne
Poděkoval: 23 krát
Poděkováno: 241 krát
Ešte raz a pomaly pošli log ak sa pri tom zosype box. Keď nie tak aspoň pofot obrazovku jednoduchšie je spraviť screenshot napr v openwebife a daj to sem.


Přílohy:
1_0_19_3398_C89_3_EB0000_0_0_0_20210629122859.jpg
1_0_19_3398_C89_3_EB0000_0_0_0_20210629122859.jpg [ 26.26 KiB | Zobrazeno 1035 x ]

_________________
OCTAGON SF 4008 E2 4K UHD &
LCD4Linux Samsung SPF-107H
TV Panasonic TX-58GX810E
AU Yamaha + Magnat + Koda
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 20:02 
Offline
Mírně pokročilý
Mírně pokročilý
Avatar uživatele

Registrován: 21.Květen 2008 - 16:38
Příspěvky: 40
satelitni prijimac: VU+ Ultimo4k
Poděkoval: 5 krát
ahojte,
po dlhsom case som chcel aktualizovat plugin, najskor som skusil priamo v spustenom plugine zltym tlacitkom, nainstalovala sa nova verzia, nasledne som potvrdil vyzvu na rychly restart a odvtedy plugin nefunguje.
pri spusteni VTI / Modules dostanem hned hlasku, ze
Kód:
Niektore moduly nie su dostupne:
Extensions/ChocholousekPicons (invalid literal for int() with base 10: 'picon_folder')


tak som skusil rucnu instalaciu pluginu a pri pokuse o spustenie sa nic nezmenilo, len pribudol dalsi riadok s rovnakou chybou.

zabudol som na nieco pri instalacii?

(VTI 15.0.0 Verzia 2021-02-01-vti-master)


Přílohy:
1_0_19_132A_CA2_3_EB0000_0_0_0.jpg
1_0_19_132A_CA2_3_EB0000_0_0_0.jpg [ 26.39 KiB | Zobrazeno 996 x ]

_________________
Vu+ Ultimo4k VTI 15.0.0, Vu+ Solo2 VTI 15.0.0, XPEED LX3 OpenATV 6.4, Vu+ Zero4k OpenATV 6.4
Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 20:14 
Offline
Mírně pokročilý
Mírně pokročilý
Avatar uživatele

Registrován: 21.Květen 2008 - 16:38
Příspěvky: 40
satelitni prijimac: VU+ Ultimo4k
Poděkoval: 5 krát
chcel som predchadzajuci prispevok zmazat, ale asi sa bude hodit pre vsetkych, ktory neaktualizuju tak casto a pozeraju release notes len poslednej verzie.
samozrejme riesenie bolo spomenute v release notes verzie 5.0.210501
Kód:
...
- protože došlo také ke změně v systémovém souboru „/etc/enigma2/settings“,doporučuje se odstranit staré konfigurační
položky „chocholousekpicons“, například pomocí online skriptu:
wget -qO- --no-check-certificate "https://github.com/s3n0/e2plugins/raw/master/ChocholousekPicons/online-setup" | bash -s del-config


pripojit sa k boxu, spustit skript, enigma2 sa restartne a hotovo ](*,)
potom uz plugin nastartuje.

_________________
Vu+ Ultimo4k VTI 15.0.0, Vu+ Solo2 VTI 15.0.0, XPEED LX3 OpenATV 6.4, Vu+ Zero4k OpenATV 6.4


Naposledy upravil(a) vaanja dne 29.Červen 2021 - 20:23, celkem upraveno 1 x.


Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 20:18 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
problem s 'invalid literal for int() with base 10: 'sats' je popsan s3n0 zde => https://www.linuxsat-support.com/thread ... post619493

p.s. v mem pripadku bylo treba dvou restartu, nic vic...

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 29.Červen 2021 - 21:23 
Offline
Mírně pokročilý
Mírně pokročilý
Avatar uživatele

Registrován: 21.Květen 2008 - 16:38
Příspěvky: 40
satelitni prijimac: VU+ Ultimo4k
Poděkoval: 5 krát
vdaka za info.
ak to spravne citam, tak verzia 4 si pri kazdom update zachovavala konfig, ktory sposobi pri update na verziu 5 chybu viz. vyssie.
takze vlastne prechod zo 4 na 5 bud odinstalovanim pluginu v4 a zmazanim konfigu a naslende rucna instalacia v5, alebo najlepsie pomocou online updatera so zmazanim konfigu ako to popisuje autor:
Kód:
wget -qO- --no-check-certificate "https://github.com/s3n0/e2plugins/raw/master/ChocholousekPicons/online-setup" | bash -s del-config


tebe sa podarilo aktualizovat plugin z v4 na v5 cez aktualizaciu pluginu v4 a naslednych 2x restartoch?

_________________
Vu+ Ultimo4k VTI 15.0.0, Vu+ Solo2 VTI 15.0.0, XPEED LX3 OpenATV 6.4, Vu+ Zero4k OpenATV 6.4


Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 10:03 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
Ano po zobrazeni "invalid literal for int() with base 10: 'sats'" stacil jeste jeden restart a nejsem sam.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 12:13 
Offline
Registrovaný
Registrovaný

Registrován: 07.Červenec 2014 - 16:29
Příspěvky: 10
Poděkoval: 6 krát
@9000peter + @chocholousek

tady je Screen Pluginu po spusteni. (file download fail...) Vse jinak funguje 1A! Box se nesesype, jen hlasi, ze nestahnul zadne Picony!
Jak jsem jiz napsal, vyresil jsem to manualnim nahranim Piconu (stahnutym pod Image OATV6.4) a je to!
Ale proste ten Plugin pod Image TeamBlue 6.4 me nefunguje!


Přílohy:
20210629_200316.jpg
20210629_200316.jpg [ 28.28 KiB | Zobrazeno 930 x ]
20210629_200235.jpg
20210629_200235.jpg [ 29.44 KiB | Zobrazeno 930 x ]
Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 12:34 
Offline
Veterán fóra
Veterán fóra
Avatar uživatele

Registrován: 15.Listopad 2008 - 11:35
Příspěvky: 1668
satelitni prijimac: v podpise
Místo/Bydliště: Lednicke Rovne
Poděkoval: 23 krát
Poděkováno: 241 krát
Neviem prečo tam pchas plugin z 26.11.2019 keď hore v tomto linku máš čerstvý z 2.6.21. Vyskúšaj ten čo to povie.

_________________
OCTAGON SF 4008 E2 4K UHD &
LCD4Linux Samsung SPF-107H
TV Panasonic TX-58GX810E
AU Yamaha + Magnat + Koda
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------


Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 13:23 
Offline
Moderátor
Moderátor
Avatar uživatele

Registrován: 04.Listopad 2007 - 17:58
Příspěvky: 850
Poděkoval: 65 krát
Poděkováno: 468 krát
@BigManTom

Verze 2.0.191126 stahuje jeste s gogle disku ale tam uz se docela dlouho nemnachazi zadne balicky = nic, naistaluj aktualni plagin a nebudes mit problem. Verze 3 a novejsi podporuji uz picon.cz.

_________________
Vrchní velitel pro boj ve vysoké trávě nebo zde


Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 13:31 
Offline
Veterán fóra
Veterán fóra
Avatar uživatele

Registrován: 15.Listopad 2008 - 11:35
Příspěvky: 1668
satelitni prijimac: v podpise
Místo/Bydliště: Lednicke Rovne
Poděkoval: 23 krát
Poděkováno: 241 krát
@BigManTom
Vidíš to aké je to jednoduché stačí jeden screenshot a Chocholusek hneď vie vo co go.

_________________
OCTAGON SF 4008 E2 4K UHD &
LCD4Linux Samsung SPF-107H
TV Panasonic TX-58GX810E
AU Yamaha + Magnat + Koda
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------
---------------------------------


Nahoru
   
PříspěvekOdeslal: 30.Červen 2021 - 16:03 
Offline
Registrovaný
Registrovaný

Registrován: 07.Červenec 2014 - 16:29
Příspěvky: 10
Poděkoval: 6 krát
Diky, ted uz to chapu proc mi to nejede... Nehledal jsem novou verzi, protoze mi to po nakliknuti zluteho Butonu hlasilo - mate aktualni verzi ;)
Nainstaluju novou a uvidime!!!

BigManTom®


Nahoru
   
Zobrazit příspěvky za poslední:  Seřadit podle  
Poslat nové téma  Odpovědět do tématu  [ 242 příspěvků ]  Přejít na stránku Předchozí 18 9 10 11 12 13 Další

Všechny časy jsou v UTC+02:00


Kdo je online

Uživatelé prohlížející si toto fórum: Nejsou tu žádní registrovaní uživatelé a 2 hosti


Nemůžete posílat nová témata
Nemůžete odpovídat v tématech
Nemůžete upravovat vlastní příspěvky
Nemůžete mazat vlastní příspěvky
Nemůžete posílat přílohy

Najít:
Přejít na:  
ellano.sk